Configure does not enable multithreading on Linux (develop branch)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Configure does not enable multithreading on Linux (develop branch)

Luís Filipe Nassif
Hi,

We discover configure is not enabling multithreading by default, neither with --enable-multithreading. To fix the problem, change line 295 of configure.ac from

ax_pthread_ok=$ax_pthread_ok])
to
ax_multithread=$ax_multithread])

Regards,
Luis

------------------------------------------------------------------------------

_______________________________________________
sleuthkit-users mailing list
https://lists.sourceforge.net/lists/listinfo/sleuthkit-users
http://www.sleuthkit.org
Reply | Threaded
Open this post in threaded view
|

Re: Configure does not enable multithreading on Linux (develop branch)

Brian Carrier-2
This should be fixed.  Thanks.  It looks like a regression from an October change.

> On Jan 6, 2016, at 2:05 PM, Luís Filipe Nassif <[hidden email]> wrote:
>
> Hi,
>
> We discover configure is not enabling multithreading by default, neither with --enable-multithreading. To fix the problem, change line 295 of configure.ac from
>
> ax_pthread_ok=$ax_pthread_ok])
> to
> ax_multithread=$ax_multithread])
>
> Regards,
> Luis
> ------------------------------------------------------------------------------
> _______________________________________________
> sleuthkit-users mailing list
> https://lists.sourceforge.net/lists/listinfo/sleuthkit-users
> http://www.sleuthkit.org


------------------------------------------------------------------------------
_______________________________________________
sleuthkit-users mailing list
https://lists.sourceforge.net/lists/listinfo/sleuthkit-users
http://www.sleuthkit.org